Mouse bug, cannot move left once in a while

Discussion in 'Bug Reports' started by Cornwalis, Sep 28, 2018.

  1. Cornwalis

    Cornwalis New Member

    Joined:
    Sep 21, 2018
    Messages:
    7
    Likes Received:
    0
    Anyone else had this issue?

    Randomly i cannot run or move to players left (west)
  2. Dr Satan

    Dr Satan Well-Known Member

    Joined:
    Apr 29, 2015
    Messages:
    1,758
    Likes Received:
    2,236
    Hey,

    This is called a desyncs. It is when your client thinks you're located somewhere the server doesn't agree with.

    You can resync your client by pressing alt+p together. Also you can go into razor - hot keys - misc - and set a hotkey for resync client that you can use to resync. Also opening your paperdoll from the menu bar if that is turned on will resolve it also (alt+p is the default key combo to reopen paperdoll)

    This is much more common in ocllo than anywhere else, though usually it's fairly rare assuming:

    -You don't keep trying to run full speed while casting spells

    -You have set up razor and the uo client to run as administrator and to be set as compatibility for Windows XP SP3 mode

    You can find how to do the last one following the directions in the first post in this thread here: http://uorforum.com/threads/troubleshooting-razor-client-problems.3960/
    Last edited: Sep 29, 2018
  3. Jaseowns

    Jaseowns New Member

    Joined:
    Sep 24, 2018
    Messages:
    7
    Likes Received:
    3
    Happens to me too - but the re-sync hotkey from Razor fixes it.

    Only problem I can't seem to get around is if I use a Razor Walk command in a Macro - it messes up the regular mouse movement until I close the client and restart. Haven't found a work around for that yet.
  4. Dr Satan

    Dr Satan Well-Known Member

    Joined:
    Apr 29, 2015
    Messages:
    1,758
    Likes Received:
    2,236
    Movement in razor versions of 13.x are broken. You will always lag out til client is closed and restart.

    Movement is mostly fixed in versions 14.9 and 14.10 or as I would now recommend just switch to the early build of 15.9 made by two programmers from this server http://uorforum.com/threads/razor-1-5-bug-issue-release-tracking.33405/

    You will need to update your .net framework (if youre not running latest already) as this razor uses .net 4.x instead of 3.5 , and after downloading it go into properties and "unblock" the file, and set it as administrator and run as Windows XP SP3. After launching you will need to set the directory to uo client _ no enc .exe and point it to your UO directory which should be in c:\ultima online.

    It has a lot of new features and improvements, give the release notes a read! https://bitbucket.org/markdwags/razor/wiki/Release Notes
    Last edited: Sep 30, 2018
    JimmyTheHand and Azerothian like this.
  5. Jaseowns

    Jaseowns New Member

    Joined:
    Sep 24, 2018
    Messages:
    7
    Likes Received:
    3
    Thanks very much - I'll check it out. Old player- new player to UOR, about a week into the game and super addicted.
    Dr Satan likes this.
  6. Dr Satan

    Dr Satan Well-Known Member

    Joined:
    Apr 29, 2015
    Messages:
    1,758
    Likes Received:
    2,236
    Also you won't have to start from fresh. 1.5.0.9 razor runs from the folder you extract the zip to.

    You can copy and paste your current profiles and macros over as it doesn't replace your current installation of razor. http://uorforum.com/threads/how-to-copy-and-paste-a-razor-macro.868/ explains in a more complicated than needed how too of copy and pasting razor macros and profiles.

    With 1.5.0.9 razor you can easily copy and paste macros and profiles in a very much simpler way there after.
    Azerothian likes this.

Share This Page