Skill use and Object Delay

Discussion in 'Bug Reports' started by Holden, Jul 31, 2016.

  1. Holden

    Holden Member

    Joined:
    Jul 13, 2014
    Messages:
    63
    Likes Received:
    54
    I was raising mining on a new char today and i tried to raise some skills to get to the 700 cap. Every time i used a skill (i tried anatomy, hiding, item id, armslore) i could not use the shovel until the skill timer reset. This is consistent across all 3 accounts, other items seem unaffected and work normally (fishing pole, dagger, instruments)
    Valrick likes this.
  2. Valrick

    Valrick Well-Known Member
    UO:R Subscriber

    Joined:
    May 9, 2014
    Messages:
    652
    Likes Received:
    945
    i noticed this a few weeks ago battle mining!!! it's crazy but most likely shouldn't be that way? unsure.

    it's up there with lumberjack gains (possibly dmg bonus) while fighting with pickaxes :)
    Holden likes this.
  3. Kane

    Kane Well-Known Member
    UO:R Subscriber

    Joined:
    Sep 20, 2014
    Messages:
    2,044
    Likes Received:
    1,044
    A change was implimented a while ago that made it that way, it escapes me what it was. I notified telamon about this issue almost a year ago, I'd be surprised to see it changed anytime soon.
    Last edited: Jul 31, 2016
    Valrick likes this.
  4. CaptainMorgan

    CaptainMorgan Well-Known Member
    UO:R Subscriber

    Joined:
    Jul 14, 2014
    Messages:
    3,072
    Likes Received:
    1,590
    This came with the change which removed the capability to read sysmessages from mining/LJ. It has something to do with that change and how the use of the objects ties to skills. The other place people see it is in home security; they detect hidden and then try to axe their barrel but have to wait. You can work around that one by chopping the barrel first and then DH.

Share This Page